org.eclipse.emf.parsley.dsl.ui
org.eclipse.emf.parsley.dsl.ui
1.13.0.v20201130-1005

Built: 2022-07-04 at 00:52
Reported: 2022-07-04 at 00:52

This installable unit index report is produced by https://ci.eclipse.org/oomph/job/simrel-analyzer/.

Provider

Eclipse Modeling Project

Certificates

Signed CN=Eclipse.org Foundation, Inc. OU=IT O=Eclipse.org Foundation, Inc. L=Nepean ST=Ontario from=2018-02-03 to=2021-04-14
Signed CN=DigiCert SHA2 Assured ID Code Signing CA OU=www.digicert.com O=DigiCert Inc from=2013-10-22 to=2028-10-22
Signed CN=DigiCert Assured ID Root CA OU=www.digicert.com O=DigiCert Inc from=2006-11-10 to=2031-11-10

Artifacts

119.4K plugins/org.eclipse.emf.parsley.dsl.ui_1.13.0.v20201130-1005.jar

73.9K plugins/org.eclipse.emf.parsley.dsl.ui_1.13.0.v20201130-1005.jar.pack.gz

Content Metadata

<unit id="org.eclipse.emf.parsley.dsl.ui" version="1.13.0.v20201130-1005" generation="2"> <update id="org.eclipse.emf.parsley.dsl.ui" range="[0.0.0,1.13.0.v20201130-1005)" severity="0"/> <properties size="5"> <property name="org.eclipse.equinox.p2.name" value="org.eclipse.emf.parsley.dsl.ui"/> <property name="org.eclipse.equinox.p2.provider" value="Eclipse Modeling Project"/> <property name="maven-groupId" value="org.eclipse.emf.parsley"/> <property name="maven-artifactId" value="org.eclipse.emf.parsley.dsl.ui"/> <property name="maven-version" value="1.13.0-SNAPSHOT"/> </properties> <provides size="10"> <provided namespace="org.eclipse.equinox.p2.iu" name="org.eclipse.emf.parsley.dsl.ui" version="1.13.0.v20201130-1005 "/> <provided namespace="osgi.bundle" name="org.eclipse.emf.parsley.dsl.ui" version="1.13.0.v20201130-1005"/> <provided namespace="java.package" name="org.eclipse.emf.parsley.dsl.ui.contentassist" version="0.0.0"/> <provided namespace="java.package" name="org.eclipse.emf.parsley.dsl.ui.internal" version="0.0.0"/> <provided namespace="java.package" name="org.eclipse.emf.parsley.dsl.ui.quickfix" version="0.0.0"/> <provided namespace="java.package" name="org.eclipse.emf.parsley.dsl.ui.wizard" version="0.0.0"/> <provided namespace="java.package" name="org.eclipse.emf.parsley.dsl.ui.wizard.template" version="0.0.0"/> <provided namespace="java.package" name="org.eclipse.emf.parsley.dsl.ui.editor" version="0.0.0"/> <provided namespace="osgi.identity" name="org.eclipse.emf.parsley.dsl.ui" version="1.13.0.v20201130-1005"> <properties size="1"> <property name="type" value="osgi.bundle"/> </properties> </provided> <provided namespace="org.eclipse.equinox.p2.eclipse.type" name="bundle" version="1.0.0"/> </provides> <requires size="29"> <required namespace="osgi.bundle" name="org.eclipse.emf.parsley.dsl" range="0.0.0 "/> <required namespace="osgi.bundle" name="org.eclipse.xtext.ui" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.ui.editors" range="3.5.0"/> <required namespace="osgi.bundle" name="org.eclipse.ui.ide" range="3.5.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtext.ui.shared" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtext.xbase.ui" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.ui" range="3.5.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtext.builder" range="0.0.0"/> <required namespace="osgi.bundle" name="org.antlr.runtime" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtext.common.types.ui" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtext.ui.codetemplates.ui" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.compare" range="3.5.0"/> <required namespace="osgi.bundle" name="org.eclipse.core.runtime" range="3.5.0"/> <required namespace="osgi.bundle" name="org.eclipse.core.resources" range="3.5.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtend" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.xpand" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.xtext.xbase.lib" range="2.14.0"/> <required namespace="osgi.bundle" name="org.eclipse.emf.parsley.views" range="0.0.0 "/> <required namespace="osgi.bundle" name="org.eclipse.emf.parsley.generator.common" range="0.0.0 "/> <required namespace="osgi.bundle" name="org.eclipse.emf.parsley.wizards" range="0.0.0 "/> <required namespace="osgi.bundle" name="org.objectweb.asm" range="5.0.1"/> <required namespace="osgi.bundle" name="org.eclipse.jdt.debug.ui" range="0.0.0"/> <required namespace="osgi.bundle" name="org.eclipse.emf.parsley.dsl.additional.builder" range="0.0.0 "/> <required namespace="osgi.bundle" name="org.eclipse.xtend.lib" range="2.14.0" optional="true" greedy="false"/> <required namespace="osgi.bundle" name="org.eclipse.emf.parsley.dsl.ide" range="0.0.0 "/> <required namespace="java.package" name="org.apache.log4j" range="0.0.0"/> <required namespace="java.package" name="org.eclipse.pde.internal.ui.parts" range="0.0.0"/> <required namespace="java.package" name="org.eclipse.xtext.xbase.lib" range="0.0.0"/> <requiredProperties namespace="osgi.ee" match="(&(osgi.ee=JavaSE)(version=1.6))"/> </requires> <artifacts size="1"> <artifact classifier="osgi.bundle" id="org.eclipse.emf.parsley.dsl.ui" version="1.13.0.v20201130-1005"/> </artifacts> <touchpoint id="org.eclipse.equinox.p2.osgi" version="1.0.0"/> <touchpointData size="1"> <instructions size="1"> <instruction key="manifest"> Bundle-SymbolicName: org.eclipse.emf.parsley.dsl.ui;singleton:=true Bundle-Version: 1.13.0.v20201130-1005 </instruction> </instructions> </touchpointData> </unit>